Announcement

Collapse

2018 European GUA - Save the Date!

The European Graphic Users Association Conference is coming to Lisbon, Portugal, October 10-12, 2018. Returning for 2018 - GUA University classes which will allow you to enhance your skills and knowledge with in-depth hands on computer training. Registration will be opening soon! Follow us on Facebook, Twitter and the website for the latest information https://www.guaconference.com/
See more
See less

The mygua.org server...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The mygua.org server...

    ...seems like it's running on an old Power Mac 6100 in someone's basement. I've been online for an hour, trying to read 14 new threads, and numerous times I've had to reload pages because the server connection has timed out. I just checked my 2 multiplexed T-1's and they've been around 20% utilization during this whole time, so it's not my bandwidth or processor that's the bottleneck...

    I know I've complained in the past about the speed of this site, but it doesn't seem like it's gotten any better. Is there enough machine, and enough RAM, to handle the number of users? Or is it a bandwidth issue?

    I am actually a moderator on another vBulletin-powered site (not prepress related). If someone from Creo wants to PM me the specs, I'd be more than happy to run them by the guy who built the servers for the other site that's running.

    There is clearly a problem with the performance of this site... it simply shouldn't take 30-60 seconds to display a thread once you've clicked on it, assuming anything displays at all. This is getting very frustrating, as I view this board as a terrific technical resource, but I just don't have the time to "wait" for this site. I have been checking out many other sites while online here and have not had any issues with speed/performance on them. FYI, I'm on a Mac, so no spyware here either - it's purely a server, or server-side bandwidth, issue...

    Thanks for any attention someone can apply to this request. It's getting very, very frustrating to try to use this site.

    Edit: I just checked the main site and there are a whopping 8 users on (4 registered users and 4 guests)... so I'm thinking it's more likely to be a bandwidth issue...
    Last edited by robert.hammen; 09-14-2006, 11:05 PM.
    Sells Printing Company LLC
    New Berlin, WI 53151 USA
    --
    Prinergy 5.0.2.2
    InSite 6.0.2.7411

  • #2
    Re: The mygua.org server...

    Hi rhlist1,

    Yikes - sorry about that - let me get on the phone with our support folk and find out what is going on. I'll let you know.

    Best regards,
    Lesley

    Comment

    Working...
    X