Announcement

Collapse
No announcement yet.

Prinergy update to 4.1.2.6 Mac workshop problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prinergy update to 4.1.2.6 Mac workshop problems

    We recently upgraded our Prinergy server software to 4.1.2.6.
    Since the update, both of our Mac clients can't synchronize with the server.
    No settings were changed on either the server nor the Macs
    besides the update. We've tried copying the installer files locally,
    but it didn't help. We can see the server and all files on it fine from
    the Macs. The problem is specifically with the Workshop Client not
    being able to synchronize with the server. When the Workshop Client
    software is launched, the server version shows as <unknown>
    and the Workshop Version is 4.1.2.6. On our G5 we are running Java 5.
    On our iMac it is Java 6. Any suggestions would be great.

  • #2
    Re: Prinergy update to 4.1.2.6 Mac workshop problems

    See if Tom's solution can help you...

    http://www.mygua.org/forums/showthre...highlight=host

    Comment


    • #3
      Re: Prinergy update to 4.1.2.6 Mac workshop problems

      Thanks, that did solve the issue of the workshop recognizing the Prinergy server. Now I have a Java issue. I'm running OS X 10.6.1 and it runs JVM 1.6. I need it to run JVM 1.5. I think there is a system tweak but I haven't found it yet. More later. Thanks again.

      Comment


      • #4
        Re: Prinergy update to 4.1.2.6 Mac workshop problems

        This site had the fix for the Java problem with Snow Leopard MacOS 10.6.1, worked like a charm.

        http://chxor.chxo.com/post/183013153...n-snow-leopard

        Comment

        Working...
        X