Announcement

Collapse
No announcement yet.

Concerns Upgrading to Snow Leapord

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Concerns Upgrading to Snow Leapord

    Prinergy system is 4 years old...will be uprgrading either to
    MacOSX 10.5 or 10.6...does anyone have experience with an upgrade
    from MacOSX 10.4.11... i.e. Acrobat interfacing with Pandora...
    use of CAD correct (we use it all the time)....New mac OS interfacing with
    my old Mac Server???????

    Should I be expecting problems...
    Should I do a 10.5 upgrade first then go to 10.6????

    Any guidance would be appreciated.

    Richard
    PNC PrePress

  • #2
    Re: Concerns Upgrading to Snow Leapord

    There are several posts on this topic in the Prinergy forum; search on snow leopard in that forum.
    Michael Cates
    Hallmark Cards, Inc.
    816.274.4253
    mcates2@hallmark.com

    Comment


    • #3
      Re: Concerns Upgrading to Snow Leapord

      It helps greatly if you are running Prinergy 5.1
      What is your old Mac Server, and how do you connect to it?

      Comment


      • #4
        Re: Concerns Upgrading to Snow Leapord

        Running Prinergy 4.0.2.2 (Primary/Home - )

        Running Mac ServerX 10.4.9 (Tertiary-Database)

        Running Mac OSX 10.4.11 on two macs

        Pandora 2.9.6
        Cad Correct v1.00B22

        Need to upgrade Macs to use Adobe CS5 thus need to at least go up to
        MacOSX 10.5.....is MacOSX 10.6 to far if not upgrading Prinergy just yet.

        Comment

        Working...
        X